[Resuelto] Mensaje Error al abrir aplicacion  

  RSS

wilson_caro
(@wilson_caro)
Active Member
Registrado:hace 6 meses 
Respuestas: 5
08/12/2017 8:10 pm  

hola a todos

alguien sabe por que cuando inicio la aplicacion me sale un error en aleman que dice losiguiente

sie benutzen eine aeltere java-version: "9.0.1"

sie brauchen midestens java 1.5 oder besser

yo ya descargue e instale la ultima version de java y edite el .bat asi:

echo Please wait...
C:\Program Files\Java\jdk-9.0.1\bin\java -version
"C:\Program Files\Java\jdk-9.0.1\bin\java" -splash:splash.png -jar myopenlab.jar Elements

espero me puedan ayudar

gracias 

 


ResponderCitar
admin
(@admin)
Miembro Admin
Registrado:hace 10 meses 
Respuestas: 45
09/12/2017 10:28 am  

Hola,

MyOpenLab ha sido desarrollado y probado con el JDK 8 y según lo que dice está intentando con el JDK 9 que salió hace poco tiempo.

Este JDK incluso aún no tiene versión para ARM y la migración aún no está prevista.

Le recomiendo usar Java 8 que es el más extendido y soportado (JDK8).

 

Cordial Saludo,

Javier Velásquez


ResponderCitar
wilson_caro
(@wilson_caro)
Active Member
Registrado:hace 6 meses 
Respuestas: 5
13/12/2017 9:19 pm  

gracias por la respuesta, instale el JDk8 y funciono correctamente


ResponderCitar
  
Trabajando